It is currently Sun Dec 17, 2017 1:42 pm
Change font size

General Discussion

Connection issues

Discuss game issues here.

Moderator: Elder Staff

Connection issues

Postby EmuHunterBruce » Wed Jul 02, 2014 3:21 am

Anyone else having connection issues at the moment? I went AFK due to a bit of lag on my end, and came back and now I can't reconnect.
EmuHunterBruce
Verified Member
 
Posts: 5
Joined: Fri Jun 27, 2014 6:30 pm

Re: Connection issues

Postby jdidds » Wed Jul 02, 2014 3:55 am

Just try rebooting your client.
Code: Select all
There is currently 1 soul braving the world all alone.
User avatar
jdidds
Elf Recruit
 
Posts: 257
Joined: Tue Jun 24, 2014 9:29 am
Location: Somewhere over there

Re: Connection issues

Postby EmuHunterBruce » Wed Jul 02, 2014 4:13 am

Just did so, rebooted everything. So the game is just down for me at the moment? Might be because I'm from Australia or something (As if the name didn't give it away). I'm trying to connect from MUSHclient with the same settings I connected via an hour ago, but nothing happens. Just get a blank screen while waiting for a response. I'll try again tomorrow.
EmuHunterBruce
Verified Member
 
Posts: 5
Joined: Fri Jun 27, 2014 6:30 pm

Re: Connection issues

Postby jdidds » Wed Jul 02, 2014 4:18 am

Unfortunately I can't try it for you as I'm at work. Hope it sorts itself out for you.
Code: Select all
There is currently 1 soul braving the world all alone.
User avatar
jdidds
Elf Recruit
 
Posts: 257
Joined: Tue Jun 24, 2014 9:29 am
Location: Somewhere over there

Re: Connection issues

Postby EltanimRas » Wed Jul 02, 2014 4:31 am

Yeah, not just you. If I try, it says "connected", but gives me nothing.
User avatar
EltanimRas
Master Ent
 
Posts: 609
Joined: Fri Dec 27, 2013 5:52 am

Re: Connection issues

Postby Forceknight » Thu Jul 03, 2014 5:30 pm

Bumping this thread - anyone having connetion issues again? Whenever I try to connect via Mushclient nothing happens at all, doesn't even take me to the login screen. Is this just me?

[Edit] nvm, I re-entered all the info via quick connect and it let me connect. weird that it stopped working with the normal "open world" function.
User avatar
Forceknight
Forum Hobbit
 
Posts: 27
Joined: Tue Jun 10, 2014 6:48 am

Re: Connection issues

Postby Eugene » Thu Jul 03, 2014 7:09 pm

I have been unable to even connect because my client keeps telling me that my password is incorrect. When I attempt to get a new one, I do not receive any e-mail from the site despite having the right e-mail entered, and I'm not even able to properly view the website character generation portal.
User avatar
Eugene
Dwarf Recruit
 
Posts: 64
Joined: Fri Dec 13, 2013 2:25 am

Re: Connection issues

Postby Erythil » Fri Jul 04, 2014 12:26 am

I also can't connect.

It might be some kind of DNS issue, I guess.
Erythil
Dwarf Recruit
 
Posts: 50
Joined: Fri May 23, 2014 6:23 pm


Return to General Discussion

cron

Connect

FacebookTwitter

Login

Who is online

Very smart users browsing this forum: No registered users and 3 guests

Login